» Off-"Flitsservice" » Auto's » Dashcam info   



 Pagina 52 van 52  [ 2555 berichten ]
zandbak
Master
 Bericht 
Sander schreef:
Nou.. Ik was er klaar mee. Heb de gps mount eruit gehaald. Kwam toch weer speling op en weer steeds restarts. Dan maar geen gps :)
Nog een leuk klusje om hem eraf te krijgen zeg. Heb de striemen van dat touwtje in mijn vingers staan :[

Flosdraadje? Zo moeilijk moet toch toch niet zijn.....
Dat is wel klote, als die gps mount zo beroerd samenwerkt.

Sander
FS medewerker
 Bericht 
zandbak schreef:
Flosdraadje? Zo moeilijk moet toch toch niet zijn.....

Ja, er zit een touwtje bij. Maar het kost nogal wat meer kracht (en dus in je vingers snijden van dat kudttouwtje) dan ik had gedacht.
Valt mij inderdaad ook tegen dat die gps mount zo gemaakt is. Maar goed, zo heel veel heb je daar ook niet aan dus weg met de ergernis :dag: :D

Vanmorgen heeft ie het gewoon weer vlekkeloos gedaan, ik ben er blij mee.

zandbak
Master
 Bericht 
Bind je dat touwtje om 2 pennen en trek je daar mee....ipv jezelf te gaan snijden O:)

Ik vind snelheid in beeld toch wel handig. Locatie is van minder belang.
Kwaliteit is inderdaad wel netjes voor een cam van deze prijs.

Lieuwe2410
Master
 Bericht 
Ik zag dat ze laatst een nieuwe versie hadden toegevoegd met andere pennetjes en incl schuim. Wellicht dat dat wel goed helpt
http://www.ebay.com/itm/311652499649?_t ... EBIDX%3AIT

Pietert
Master
 Bericht 
Je kan ook proberen de koperbaantjes wat te vertinnen. Worden ze wat dikker van en misschien daardoor stabieler signaal. Als je van dat kut-ding wat geen connectie maakt af wil hou ik me warmpjes aanbevolen O:)

 Pagina 52 van 52 [ 2555 berichten ] 


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek…