» Flitsservice.nl » FlitsNav & overige mobiele diensten   



 Pagina 6 van 6  [ 287 berichten ]
renkie
Master
 Bericht 
 
Eigenlijk staat het hier al redelijk omschreven.
https://support.comodo.com/index.php?/K ... on-android

En het SSL certificaat van de website zelf is recent vervangen. Vermoedelijk is alleen dat certificaat vervangen en niet de bijbehorende root certificaten. En theoretisch kun je ook een device hebben waar zoiets mis gaat maar als er meerderen met dit probleem zijn.......

Maar dat komt vast wel in orde zo. Succes er mee, ik kan weer van FlitsNav genieten :) Had al flitsmeister getest maar er maar gauw weer afgegooid, brr ;P

Darth_Android
Die hard
 Bericht 
renkie schreef:
Ik heb het voor mijn telefoon nu gefixed door comodorsaaddtrustca.crt te downloaden en installeren via https://support.comodo.com/index.php?/c ... tion-sha-2 te installeren.

Werkte direct weer.

Ik wilde net een bug rapporteren omdat FN op m'n Sony Z1 compact met Android 4.4.4 geen data meer kon ophalen toen ik dit las, het werkte meteen weer nadat ik dat certificaat geinstalleerd had. :thumb:

Darth_Android
Die hard
 Bericht 
Hmm, ik krijg nu wel na elke herstart van dat toestel een notificatie met "Network may be monitored by an unknown third party". Straks dit maar eens proberen: https://samhobbs.co.uk/2013/12/remove-n ... 4-4-kitkat

lacheisleuk
Master
 Bericht 
 
Ik houd ook al een paar weken problemen met het ophalen van gegevens. De ene keer gaat het wel, bij een ritje een half uur later krijg ik opeens geen nieuwe gegevens meer door...

deechte
Pro
 Bericht 
Gisteren lukte het bij mij wel, maar vanochtend rond 8:30 weer niet. Op dit moment weer wel.
Android 8.0.

Darth_Android
Die hard
 Bericht 
Ik ben van die waarschuwing af op de Android 4.4 telefoon, met Total Commander ging dat toch een stuk eenvoudiger dan met de commandline op een telefoonscherm priegelen. Na afloop stond het certificaat in beide (system en user) afdelingen, je moet het ook nog expliciet weghalen in de user store om van de melding af tekomen.

Opvallend vond ik wel dat dit certificaat niet in de store van mijn Android 6 telefoon staat, die heeft een ander Comodo certificaat dat blijkbaar wel werkt. Ik heb niet getest of het copieren van dat certificaat de problemen op de 4.4 telefoon ook oplost.

fahrvergnuegen
Pro
 Bericht 
YESSS het werkt weer. Het toevoegen van het Comodo root certificaat deed het 'm. Ik heb overigens Android 5.0.1 (Galaxy S4). Dank jullie toppers! :thumb:

renkie
Master
 Bericht 
 
Dat van die melding bij het opstarten van de telefoon heb ik ook door het installeren van het SSL certificaat. Kun je inderdaad oplossen maar ik ben zelf eerder benieuwd of het ook aan de server kant op te lossen is. Volgens mij is dat namelijk de echte oplossing en omzeilen we nu het probleem door het certificaat aan de client kant te installeren.

Los van het SSL certificaat probleem:
Ik merk zelf ook dat soms bij piekmomenten (17:00-18:00) de meldingen niet zichtbaar zijn, maar nu ik de URL heb wil ik eens troubleshooten of ik dan nog een (fout)melding kan zien via de browser als de App het niet doet.

WimLex
Master
 Bericht 
Kan het certificaat niet downloaden,
denk dat ik FN er maar afgooi dan,
zo heb ik er ook niks aan.

MarcoV
FS medewerker
 Bericht 
Werkt flitsnav nog niet dan bij je op Android?

WimLex
Master
 Bericht 
FN werkt, maar het ophalen van flitsers niet.

LoverD
FS Meldingen
 Bericht 
WimLex schreef:
FN werkt, maar het ophalen van flitsers niet.


Klinkt alsof FN niet werkt😎
Certificaat lijk me fix voor martijn

Dave
FS Webmaster
 Bericht 
Volgens mij is er nu aandacht aan besteed als ik het zo zie.. Maar het heeft anderhalve maand niet gefunctioneerd.. Dat werkt natuurlijk niet echt populariteitverhogend.

LoverD
FS Meldingen
 Bericht 
Verbaast me dan ook dat ik nu weer lees dat het niet werkt

MarcoV
FS medewerker
 Bericht 
WimLex schreef:
FN werkt, maar het ophalen van flitsers niet.


Werkt het nu?

WimLex
Master
 Bericht 
MarcoV schreef:
Werkt het nu?

Nog steeds:
- mobiele data en verkeersinformatie verversen
- laatst ververst. --
-> manueel verversen
- kan geen data ophalen
=> scherm naar rechts: gegevens nog niet beschikbaar, wacht op FS databestanden

Settings menu: laatst ververst -> 15-08-2018
(meldingen weergeven uit: alleen NL)

Dave
FS Webmaster
 Bericht 
Mn Kitkat telefoon er maar weer bijgesleept en inderdaad, werkt nog steeds niet.

Via browser wel. https://m.flitsservice.nl bijvoorbeeld, dat faalde eerder ook. Al zit die pagina zelf niet helemaal lekker in elkaar (hardcoded links naar css op non https ).

DrAsphyxia
Respect
 Bericht 
 
MarcoV schreef:
Werkt het nu?


Bij mij werkt het weer. De lijst met mobiele flitsers komt weer binnen. Ook nieuwe flitspalen + trajectcontroles (ik weet even niet zeker of die ook niet geüpdate werden).

Android 8.1.0

renkie
Master
 Bericht 
 
SSL probleem lijkt er nog gewoon te zijn. Zodra ik het certificaat verwijder van mijn telefoon kan ik geen flitsers meer ophalen. Installeer ik het certificaat weer dan werkt het probleemloos.

Ook het bezoeken van de https:// URL die eerder als test doorgegeven is werkt niet zonder certificaat.

Zonde, dit kost gewoon gebruikers en populariteit.

En zo uniek lijkt het probleem* niet te zijn:
https://medium.com/@itzfitz/how-to-fix- ... a405a35310
https://webmasters.stackexchange.com/qu ... id-devices
https://www.jitbit.com/alexblog/257-res ... is-server/
https://stackoverflow.com/questions/113 ... by-android

* = Kan natuurlijk ook aan de gebruikers / telefoons liggen, maar als ik die links zie zou ik het eerst in de webserver / certificaat installatie zoeken. Zoals eerder aangeboden wil ik ook best een poging doen om te helpen...... maar volgens mij werkt dit nu al weken niet goed, jammer.

MarcoV
FS medewerker
 Bericht 
Doorgegeven weer. Ik kan er zelf helaas weinig aan doen. Hoop ook dat het probleem snel opgelost kan worden.

Martijn
FS Webmaster
 Bericht 
Ik heb alle certifiaten maar eens vernieuwd... Kijken of dat werkt

Dave
FS Webmaster
 Bericht 
Server herstart gedaan? Want hier staat;

Afbeelding

6 Oktober... Vandaag is 10..

Mijn oude telefoon zegt nog steeds "Kan geen data ophalen" namelijk bij Flitsnav.

---
(Voor de meelezers, www. , forum. en map. werken tegenwoordig allemaal met letsencrypt.org certificaten maar die gratis certificering heb je alleen voor Unix systemen. Als je dus mee wil kijken, doe dat dan bij het juiste subdomein.)

Dave
FS Webmaster
 Bericht 
Ik heb geen idee hoe het geregeld is bij IIS servers maar; https://www.ssllabs.com/ssltest/analyze ... service.nl

Is het probleem niet het gebrek aan cipher suites? (En er wordt een vulnerability gerapporteerd, niet dat die heel belangrijk is bij flitsmeldingen maar oké). Ik zie geen enkele "groene" cipher suite.

Gratis tool voor cipher suites hier; https://www.nartac.com/Products/IISCrypto/

renkie
Master
 Bericht 
 
Nee die suites boeien niet echt in deze denk ik, dan krijg je een andere melding of echt helemaal geen verbinding. Ook valt het dan niet op te lossen door het ding zelf te installeren.
Als test kun je die https://fcm..... url openen op een device die het probleem heeft.

Dan krijg je in de browser een popup "Er zijn problemen met het beveiligingscertificaat van deze site" en als je meer info bekijkt staat er "Dit is geen certificaat van een vertrouwde authoriteit"

Je hebt 3 certificaten die samen een "chain" vormen.
- Het certificaat van het domein
- intermediate certificaat
- root certificaat

En die 3 samen zouden er voor moeten zorgen dat devices de complete keten herkennen en vertrouwen. Ontbreekt 1 vd 3 dan is dat te omzeilen door het certificaat zelf op je device te zetten wat ik nu heb als test.

Zie ook dit: https://www.sslcertificaten.nl/support/ ... ertificaat
[b]En nog veel belangrijker dit, want dit is denk ik (deels) niet gedaan: https://www.sslcertificaten.nl/support/ ... rtificaten

Dave
FS Webmaster
 Bericht 
renkie schreef:
Als test kun je die https://fcm..... url openen op een device die het probleem heeft.

Hhmm



Bijlagen :
Screenshot_2018-10-11-13-33-48.png

Dave
FS Webmaster
 Bericht 
..



Bijlagen :
Screenshot_2018-10-11-13-33-34.png

Dave
FS Webmaster
 Bericht 
En toch werkt Flitsnav niet op die telefoon.

offtopic (Bestanden toevoegen bij het forum overigens ook niet, alleen bij Firefox mobile. En dan ook nog alleen per 1 .. Spijtig )

renkie
Master
 Bericht 
 
Dave -> Zie PM voor test link. Dat is volgens mij de link waar het om gaat.

En als je al wel de juist link test is dat wel vaag.

Dave
FS Webmaster
 Bericht 
Yeah.. Die link zie je achter de popup van certificaat blabla

Dave
FS Webmaster
 Bericht 
Okay na browser afsluiten en herstarten dan toch deze... ook https://m.flitsservice.nl functioneert niet meer



Bijlagen :
Screenshot_2018-10-11-13-49-12.png

Dave
FS Webmaster
 Bericht 
En op mobile Firefox wel weer een groen slotje cq bevestiging. Jaja... Tis allemaal wat.

Ik gooi het uit, ergens is iets niet goed. :slotje:

deechte
Pro
 Bericht 
Ik gebruik zelf ook een gratis certificaat van letsencrypt. Ik heb gemerkt dat dat soms op browsers toch leidt tot een melding van onvertrouwd certificaat. Ik geloof dat letsencrypt het allerlaagste niveau van trust krijgt, omdat de fysieke identiteit niet wordt gecontroleerd. Kan het daar niet mee te maken hebben?

LoverD
FS Meldingen
 Bericht 
Ongeacht of het werkt of niet. Dit soort kunstgrepen zouden niet nodig moeten zijn...

Dave
FS Webmaster
 Bericht 
deechte schreef:
Ik geloof dat letsencrypt het allerlaagste niveau van trust krijgt, omdat de fysieke identiteit niet wordt gecontroleerd. Kan het daar niet mee te maken hebben?

Nee, we hebben het hier sowieso over Comodo certificering (zie screenshots).

deechte
Pro
 Bericht 
@Dave sorry, ik las dit:

Dave schreef:
(Voor de meelezers, www. , forum. en map. werken tegenwoordig allemaal met letsencrypt.org certificaten maar die gratis certificering heb je alleen voor Unix systemen. Als je dus mee wil kijken, doe dat dan bij het juiste subdomein.)


Dave
FS Webmaster
 Bericht 
geeft niet, je participeert, dat is al mooi tegenwoordig :roll: :D

WimLex
Master
 Bericht 
Martijn schreef:
Ik heb alle certifiaten maar eens vernieuwd... Kijken of dat werkt

Nope, nog steeds hetzelfde verschijnsel.

Rare is wel dat het kaartje WEL verkeersinfo toont (kleuren op de wegen) maar het verkeersinfo scherm nog steeds meld dat er geen bestand beschikbaar is.

Uit pure armoede FN maar eens verwijderd en de data verwijderd, reboot phone en een herinstallatie gedaan.
Maar helaas nog steeds met hetzelfde resultaat.

 Pagina 6 van 6 [ 287 berichten ] 


Wie zijn er online

Leden op dit forum: Geen geregistreerde gebruikers en 1 gast


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek…         
privacy policy