» Flitsservice.nl » FlitsNav & overige mobiele diensten   

Postingstijd interval gedetecteerd van 324.2 dagen. Deze pagina bevat dus deels relatief oude berichten.


 Pagina 1 van 1  [ 9 berichten ]
Houdini
Pro
 Bericht 
 
Hoi,

Ik draai FN 3.0.1 op een Samsung S4 en heb eigen mp3 geluiden geselecteerd als meldingsgeluid.
Ik vraag mij af waarom de door mij geselecteerde geluiden 'gereset' worden door een 'geluid (een getal) dat helemaal geen geluid maakt.
Heeft iemand hier ervaring mee?

Het gaat soms een tijdje goed en dan opeens blijft het stil terwijl je een meting voorbij rijdt..

Houdini
Pro
 Bericht 
 
Inmiddels heb ik ontdekt dat er andere geluiden ook niet vastgehouden worden op mijn S4.
Daarom denk ik niet dat de FN app hier iets mee te maken heeft.
Deze tread kan dus komen te vervallen.
Bedankt voor je aandacht.

EJvL
Master
 Bericht 
 
Maak je gebruik van verschillende profielen?
Daar zou het mee te maken kunnen hebben.

Houdini
Pro
 Bericht 
 
Voor zover ik weet draait er maar 1 profiel...
Ik vraag mij af hoe ik dat check?

Houdini
Pro
 Bericht 
 
NOVEMBER 2015
===============

Hoi allemaal,
Ik heb mij suf gezocht naar het juiste topic, maar kon het niet vinden.
Daarom meldt ik mij in dit (oude) topic over dit onderwerp:

Ik herinner mij dat de FS-medewerker die de FN-app beheerd heeft vertelt dat het niet vasthouden van in FN geselecteerde geluiden te maken zou hebben met een bug, waaraan hij nog moest sleutelen.
Inmiddels zijn we al weer een jaar rond en is het probleem bij mij nog steeds actueel. Ik moet het dus doen met standaard piepjes.

Nog steeds draai ik FN op mijn Galaxy S4, maar inmiddels met Kitkat 4.4.2.
Dit is écht dé app die iedereen zou moeten hebben en ben er ook erg content mee.
Daarom hoop ik dat het geluidsprobleem / soundbug nu ook nog even opgelost kan worden.

Alvast hartelijk dank!!

plankie
Master
 Bericht 
Met de groeten uit de toekomst :-)

Existenz
Die hard
 Bericht 
Ik heb met eigen geluid zowel onder Android 4.2.2 - 4.3 (Hybrid) en 4.4.4 exact hetzelfde probleem, maar niet met FN
(daar nooit in gebruikt). Wel bij WhatsApp, SMS, Ringtone.

Allemaal eigen geluiden, allemaal weggeschreven in de originele root-directory, allemaal identiek dezelfde RWRW-kenmerken
en toch "lopen ze van tijd tot tijd weg". My guess? It's an Android-bug.

Existenz
(vond zelfs op XDA tot op heden geen bruikbare aanwijzing)

Sander
FS medewerker
 Bericht 
En als je ze op je SD kaart in /media/audio/nogwat zet?

Houdini
Pro
 Bericht 
 
Dat werkt ook niet.

 Pagina 1 van 1 [ 9 berichten ] 


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek…