» Off-"Flitsservice" » Techniek Reclamevrij? Log aub in, kost niets   

Postingstijd interval gedetecteerd van 73 dagen. Deze pagina bevat dus deels relatief oude berichten.


 Pagina 1 van 1  [ 36 berichten ]
IsIkke
Master
 Bericht 
Dag mensen,

Ben ik weer eens. Thuis heb ik een netwerk bekabeld en wifi. Nu zit ik te kijken naar in-home streaming
voor gaming. Met name met het tooltje: http://parsec.tv/

Nu wil het dat hij op een gegeven moment over de zeik gaat en aangeeft dat er heel veel congestie is en
ik kan maar niet pinpointen waar.

Ik heb al op Discord gezeten met een dev van de tool en die weet het ook niet meer. Dus ik dacht ik pak
het een stapje hoger, het al-wetende forum van FS.

Nu bestaat mijn netwerk uit het volgende:
Ziggo modem bridged naar router
Netgear X6 R8000 router, hierop zit: VM Server, Kastje die mijn slimme meter verbindt met energiebedrijf,
NAS (Drobo 5N) en Switch
Op de Switch zitten mijn kamers: 2x naar mijn "computer kamer" en 2x naar huiskamer (de rest staat nog
op de planning)

Daadwerkelijk zit er op de switch maar 2 devices: Huiskamer -> Raspberry Pi3, "Computer kamer" -> Game PC

De Game PC is dus de "server" voor parsec en mijn laptop de "client" (wifi en cabled geprobeert, tevens al
geprobeert om de switch er tussenuit te halen en de GamePC direct op router te zetten)

Bijlage is één van de logs voor de mensen die wat dieper willen snuffelen.

Nu heb ik eigenlijk geen idee meer waar ik moet zoeken. Ik zit te denken met wireshark te kijken, maar ik weet
eigenlijk niet zo goed hoe ik hier goed kan zien wat de oorzaak is. (wireshark heb ik regelmatig gebruikt voor
packet sniffing, verder niet eigenlijk)

Het zou de bekabeling kunnen zijn natuurlijk, maar dit lijkt me zo onwaarschijnlijk. Het is allemaal CAT6 en pinout
is correct. Ik kan alleen niet de kwaliteit van het signaal testen (deze testers zijn mij iets te duur)

Het valt me op dat op de router en switch de lampjes knipperen continu. Ik weet nou niet hoe standaard het is (ik
heb geen referentiekader) en weet nou niet zeker of er iets staat te broadcasten zonder dat ik het weet. (in de
monitors op de router staat niets bijzonders in mijn ogen)

Iemand hier een idee?



Bijlagen :
log (2).txt [5.33 KiB]
18 keer gedownload
JayJay
Master
 Bericht 
 
Ik haak hier even bij in... Ik heb ook Ziggo, snap geen drol van die router en heb ook regelmatig issues met mijn internetsnelheid, het oppakken van het WiFi signaal etc. :biertje:

Kwibus
Master
 Bericht 
Wat voor switch is het?

IsIkke
Master
 Bericht 
Netgear GS105

Maar ook zonder die switch ertussen zijn de problemen er

Kwibus
Master
 Bericht 
Die Netgear is een draak. Half IPTV KPN-forum gaat erover. Rampending.

Maar goed, wat als je pc en laptop direct in de X6 knalt en alles andere componenten loskoppelt en de wifi uit?

IsIkke
Master
 Bericht 
Kwibus schreef:
Rampending

:boos: de router had ik juist gekocht als upgrade. Hoewel sinds gisteren staat er tomato op (na mijn klachten geprobeert)

Ik heb al geprobeert om dus beide wired te doen. Maar inderdaad niet zonder WiFi.

Welke klachten zijn er dan? Wellicht dat het te herleiden is naar mijn klachten.

Kwibus
Master
 Bericht 
De switch, die SG105, is een bitch. Niet de router.

Probeer een zo direct mogelijke route te maken tussen router en beide pc's. Geen andere wegen erbij. Dus geen modem, geen wifi, etc. alles los. Alleen 2 devices + router. Als dat wel/niet werkt, heb je een 1e idee.

IsIkke
Master
 Bericht 
JayJay schreef:
Ik haak hier even bij in... Ik heb ook Ziggo, snap geen drol van die router en heb ook regelmatig issues met mijn internetsnelheid, het oppakken van het WiFi signaal etc. :biertje:

Die ziggo router is waardeloos. Je moet hem over laten zetten naar bridging (of zelf doen, per router anders, de nieuwste moet je voor bellen, zet wel de dag ervoor wifi hotspots uit). En hierna gewoon een ecchte router neerzetten. Ik heb normaliter een linksys, maar de AC3200 versie van linksys kon niet omgaan met mijn vorige provider. Nu heb ik een beetje spijt, Ziggo werkt gewoon met DHCP en die linksys zou dan perfect hebben gewerkt.

IsIkke
Master
 Bericht 
Kwibus schreef:
De switch, die SG105, is een bitch. Niet de router.

Probeer een zo direct mogelijke route te maken tussen router en beide pc's. Geen andere wegen erbij. Dus geen modem, geen wifi, etc. alles los. Alleen 2 devices + router. Als dat wel/niet werkt, heb je een 1e idee.

Dat wordt mijn volgende plan. Ik hoopte alleen dat iemand een wetenschappelijke oplossing had :P dat ik precies kan pinpointen welk patch punt aan het storen is. (als het bekabeling zou zijn, ik sluit natuurlijk niet uit dat ik met bekabelen een fout zou hebben gemaakt. Zou gek zijn, maar natuurlijk niet onmogelijk :P )

Kwibus
Master
 Bericht 
Ik geef je toch een wetenschappelijke oplossing? Empirischer ga je het niet krijgen hoor :lol:

IsIkke
Master
 Bericht 
Kwibus schreef:
Ik geef je toch een wetenschappelijke oplossing? Empirischer ga je het niet krijgen hoor :lol:

:[ ik doelde stiekem op: iemand heeft vast en zeker zoiets liggen: https://www.amazon.com/NETSCOUT-LRAT-20 ... 007FR6T6A/

IsIkke
Master
 Bericht 
maar na heel wat gepriegel, lijkt één van de problemen wifi te zijn :[

Hij probeert door betonnen muren te komen wat niet zo goed lukt :P (maar even range extender besteld, ik ben niet van plan om de router te verplaatsen :[ hoewel, als iemand hier ziet hoe de kabels lopen, ze me voor gek verklaren)

maar ook als ik naast de router sta, staat de wifi netjes op 200 mbit. Maar dat parsec ding trekt toch niet de volledige snelheid.

Afbeelding

zo dus mijn netwerk... rode cirkel is binnenkomst kabels, blauw is coax (met versterker) en rood is dus cat6 (binnenkort, alle kamers.. maar vriendin stribbelt tegen :P )

Internet is het probleem niet, zelfs met versterker (fout ratio is wel hoog, maar ik haal toch mijn max snelheid en lage latency)

Die rechtermuur is dus gewapend beton en beinvloed mijn wifi wel enorm.

Kwibus
Master
 Bericht 
IsIkke schreef:
maar vriendin stribbelt tegen
Je moet ook geen kabel gebruiken in de keuken, maar ketting.

IsIkke
Master
 Bericht 
Kwibus schreef:
Je moet ook geen kabel gebruiken in de keuken, maar ketting.

daarom stribbelt ze tegen :P

Dave
FS Webmaster
 Bericht 
IsIkke schreef:
maar vriendin stribbelt tegen :P

gooi wifi ziekte in de discussie.. Radiosignalen houden je wakker, dat soort.. Hoe heet het ook weer officieel?

Elektrohypersensitiviteit! Juuiisstt.. Dank Google.

Dus eehh ja. Opgelost. Alleen die rare formatting kan ik niet plaatsen in het openingsbericht. Heb je dit vooraf opgesteld in Word?

IsIkke
Master
 Bericht 
Dave schreef:
Dus eehh ja. Opgelost.

Nog niet opgelost dus, het eigenlijke probleem is er nog.

Dave schreef:
Alleen die rare formatting kan ik niet plaatsen in het openingsbericht. Heb je dit vooraf opgesteld in Word?

hoe bedoel je? en nee geen word gebruikt? Alleen post op telefoon gemaakt

KanarieVW
Master
 Bericht 
IsIkke schreef:
:[ ik doelde stiekem op: iemand heeft vast en zeker zoiets liggen: https://www.amazon.com/NETSCOUT-LRAT-20 ... ]

Oh jawel. Nog wel een heel eind uitgebreider dan dat, maar ik neem aan dat je niet per se hoeft te certificeren?

Als die rode lijn je CAT6 verbinding is loont het de moeite om aan het eind nog een AP te plaatsen. Als er een kabel ligt, ga alstublieft niet met repeaters werken. Als je netwerk al instabiel is gaat dat niet echt helpen.

IsIkke
Master
 Bericht 
KanarieVW schreef:
Oh jawel. Nog wel een heel eind uitgebreider dan dat, maar ik neem aan dat je niet per se hoeft te certificeren?

neuh maar ik zat mij af te vragen of "mijn geleverde werk" voldoende is om te performen naar gemiddelde wensen (voor een gamer)

KanarieVW schreef:
Als die rode lijn je CAT6 verbinding is loont het de moeite om aan het eind nog een AP te plaatsen. Als er een kabel ligt, ga alstublieft niet met repeaters werken. Als je netwerk al instabiel is gaat dat niet echt helpen.

waarom een AP over een repeater?

ah never mind, ingelezen. Ik zit dus naar een AP te kijken. Hij wordt "repeater" genoemd, deze dus: http://www.informatique.nl/563580/netge ... 00pes.html

IsIkke
Master
 Bericht 
Weer een stapje verder, dat parsec werkt op UDP (althans hun "eigen protocol" wat UDP is maar dan met performance tweaks)

Afbeelding

Ik heb minder last van congestie, maar ik ben er nog niet.

Weet hier iemand ideale waardes voor?

KanarieVW
Master
 Bericht 
IsIkke schreef:
neuh maar ik zat mij af te vragen of "mijn geleverde werk" voldoende is om te performen naar gemiddelde wensen (voor een gamer)


waarom een AP over een repeater?

ah never mind, ingelezen. Ik zit dus naar een AP te kijken. Hij wordt "repeater" genoemd, deze dus: http://www.informatique.nl/563580/netge ... 00pes.html


Je kan hem inderdaad in AP modus gebruiken als je hem bedraad aansluit. Heb dezelfde nog in de kast liggen als probeersel in een tijdelijke woning, maar ik vond het een waardeloos ding. Hoe zijn die kabels afgewerkt? Zijn er connectoren aangeknepen of zitten ze in de muur?

IsIkke
Master
 Bericht 
KanarieVW schreef:
Hoe zijn die kabels afgewerkt? Zijn er connectoren aangeknepen of zitten ze in de muur?

Ik heb holle muurplinten.. Ik mocht niet in de een muur graven van vriendin :P

Eindigt netjes naar patch punten met lsa aansluitingen. In berging eindigt het in een patch panel.. Ik moet wel hieraan toevoegen dat dit panel problemen had met poort 1. De lsa connector wilde pin 3 niet goed knijpen. Maar de rest was goed verbonden (getest met zo'n standaard rj45 tester)

Dus ik gebruik nu gewoon heel poort 1 niet

IsIkke
Master
 Bericht 
hmm deze maar even omhoog schoppen ipv nieuwe aanmaken.

Netwerk draait nu vrij goed, nieuwe switch opgehangen en een hoop dingen werden een stuk beter. (nog steeds niet perfect *grom* )

Maar nu lijk ik een raar issue te hebben die ik maar niet kan verklaren en ik kan ook niet pinpointen waar het aan ligt:

Het lijkt er op dat service devices niet naar internet willen. Wat bedoel ik hiermee: nou ik heb een MFC printer (van HP helaas) met scan to mail. Maar dat werkt dus niet meer (heeft gewerkt).. nu dacht ik: het was een showroom model, dus een wat ouder printertje.. misschien wordt die software niet geupdate, maar het lijkt er op dat bijv de "Q Box" van Qurrent ook niet naar het internet wil. (Dus zo'n power monitor dingetje van mijn energie provider) .

Natuurlijk het zijn maar twee devices, maar wat is de kans dat ze allebei een issue hebben met hun software? (wat groter, ok) het zou niet die nieuwe switch zijn, want het begon al met de oude switch.

Ikzelf denk zoiets van dat de DHCP geen goede default gateway meegeeft of zoiets? Maar ik kan niet echt vinden hoe ik dat instel in de router. Ik gebruik een tomato firmware.

Natuurlijk kan ik hard een IP geven aan de printer, maar dat lukt dus niet met de Q-Box.

Kwibus
Master
 Bericht 
Wat gebeurt er als je die dingen direct in de router prikt?

IsIkke
Master
 Bericht 
Kwibus schreef:
Wat gebeurt er als je die dingen direct in de router prikt?

hetzelfde probleem

TommyGun
Master
 Bericht 
Wat voor IP, netmask en gateway krijgen die devices? Bij de printer kun je dat opvragen, dat andere apparaat zegt mij niets.

Kwibus
Master
 Bericht 
IsIkke schreef:
hetzelfde probleem
Dan ligt het dus niet aan de switch. Waarschijnlijk een specifieke poort waar-ie op wil communiceren die standaard dicht staat.

IsIkke
Master
 Bericht 
Printer lijk ik gevonden te hebben.. maar de vraag hoe? alles staat automatisch.. maar na diagnostic printje:

"Configuration source: DHCP"
"DNS Setting: Manual"
.... is dat een HP ding ofzo?!

DNS staat toch echt op verkrijgen van de dhcp server :boos:

(maar dan de vraag: hoe zit het met die Q Box)

hoe dat maar weer uitwijst wat een k* zooi HP is.. nergens op de printer zelf in te stellen.. moest naar de web ui.. moest specifieke admin zooi aanzetten (was een gedoe om te downloaden, ZONDER DNS :boos: ) en toen kon ik het in de web ui instellen..

zou zeker standaard staan op een DNS server van HP

TommyGun
Master
 Bericht 
IsIkke schreef:
hoe dat maar weer uitwijst wat een k* zooi HP is

:kniktja:

Anyhow, kun je geen manual vinden vai de Qbox?

IsIkke
Master
 Bericht 
TommyGun schreef:
Anyhow, kun je geen manual vinden vai de Qbox?

jawel.. maar is niets meer dan: prik kabel A in gaatje B

TommyGun
Master
 Bericht 
Type?

IsIkke
Master
 Bericht 
gewoon de qbox mini

TommyGun
Master
 Bericht 
Lijkt erop dat dat ding niet te configureren is qua network

IsIkke
Master
 Bericht 
:P die conclusie heb ik ook getrokken, maar het lijkt op hetzelfde probleem.. ik denk dat ook deze ooit eens een nameserver heeft gehad en zich daaraan vastgeklampt

Kwibus
Master
 Bericht 
Reset naar fabrieksinstellingen al geprobeerd?

IsIkke
Master
 Bericht 
Brief van Eneco:

Citaat:
wegens een storing met uw slimme meter


:fp: ok dat probleem ook opgelost :P

WimLex
Master
 Bericht 
IsIkke schreef:
Natuurlijk het zijn maar twee devices

conflicterende IP's ?
wat gebeurd er als js slechts 1 device in het netwerk hebt ?
(of alleen de ander)

 Pagina 1 van 1 [ 36 berichten ] 


Wie zijn er online

Leden op dit forum: Geen geregistreerde gebruikers en 3 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek…         
privacy policy