» Off-"Flitsservice" » Techniek   



 Pagina 1 van 1  [ 20 berichten ]
Fpsdoug
Master
 Bericht 
Heb een paar maandjes terug een nieuwe pc gekocht. Heel mooi, snel, alles.

Bij het opstarten geeft ie soms 5 piepjes. En soms niet. Hij komt wel altijd in windows.
Google leert mij dat de bios (American Megatrends) bij vijf piepjes dit doet:
Citaat:
Five beeps: Processor Failure
Problem: The processor is generating an error condition. This does not mean that the processor is not working—with a dead processor, the computer won’t boot at all.
Solution: Check if the processor is overheating, and whether it is set correctly on the motherboard. Troubleshoot the motherboard.

Nu dacht ik. Ik ga eens even de bios in en in ieder geval "Ultra Fast Boot" uitzetten, misschien ligt het daar aan.
"Press <del> to enter BIOS" bij het opstarten.
Maar de pc is al in Windows, en dus voorbij dat scherm, voor het toetsenbord werkt. Heb het toetsenbord in een USB 3 en USB 2 poort getest. In beide gevallen kom ik niet in de bios. Het toetsenbord wat aan mijn HTPC hangt is draadloos, dus dat gaat 'm ook niet worden.

Heeft iemand een trucje? Is de bios vanuit w10 te benaderen tegenwoordig?

Dit zit er in (+ een corsair SSD) en ik draai een legitieme windows 10:
Code:
4503708 Corsair Vengeance LPX - DDR4-3000 - Zwart - 16GB - CMK16GX4M2B3000C15
4603891 Gigabyte GA-B150M-D3H
5517272 Intel Core i5-7600K - Boxed - BX80677I57600K
1010448 Cooler Master Silencio 352 - Mat Zwart - SIL-352M-KKN1
5264606 Gigabyte Radeon RX 480 - G1 Gaming - 8GB - GDDR5 - GV-RX480G1 GAMING-8GD


BIOS is op 17 februari geüpdatet/flashed toen ik de spullen ophaalde bij de winkel.

Morbid Angel
Master
 Bericht 
W10? Start / Settings / Recovery / Advanced Start-up.

cocodee
Master
 Bericht 
Of je batterij even loswippen, en na een 1/2 uurtje opstarten, dan krijg je vanzelf een Cmos error, wellicht lukt het dan wel. :glaasje:

Spook
Master
 Bericht 
Ik ben blij dat ik nog steeds een bekabeld PS/2-keyboard gebruik. Geen WiFi en/of USB-geneuzel. Dat geeft idd steeds meer problemen met de BIOS.

Signum
Master
 Bericht 
Spook schreef:
Geen WiFi en/of USB-geneuzel


Precies. Ik gebruik ook nog 5¼ inch floppies. Die klote CD-ROM's en DVD's werken na verloop van tijd helemaal niet meer :lol:

Scaniafan
Master
 Bericht 
Spook schreef:
Ik ben blij dat ik nog steeds een bekabeld PS/2-keyboard gebruik.


Ik gebruik gewoon een draadloos toetsenbord, maar heb in de bak met rommel nog wel een PS/2 toetsenbord liggen voor het geval dat :[ Heeft me al een paar keer gered. Net als een 3,5" floppy drive :|

Spook
Master
 Bericht 
Wacht maar tot je in de BIOS moet komen en je USB-keyboard niet wordt herkend. Dat probleem heb je domweg niet met PS/2.

frankram
Master
 Bericht 
Spook schreef:
Wacht maar tot je in de BIOS moet komen en je USB-keyboard niet wordt herkend. Dat probleem heb je domweg niet met PS/2.

Maar mijn pc heeft geen PS/2 poorten meer. :schudnee: :schudnee: :schudnee:

Spook
Master
 Bericht 
Je hoopt maar dat daar wel de USB-ondersteuning in orde is. Er zijn genoeg gevallen bekend waarbij je in een frustrerende kip-en-ei loop komt. USB werkt pas na de BIOS. BIOS is nodig om USB-settings aan te passen. Joy.

Fpsdoug
Master
 Bericht 
Heb een poosje terug mijn ps2 toetsenbord weggegooid. Dacht die nooit meer nodig te hebben.

Morbid Angel schreef:
W10? Start / Settings / Recovery / Advanced Start-up.

Dat vanavond even proberen.

Remo
Master
 Bericht 
Ik zou gewoon ruilen met die pc van Archiebald, daar hoeft alleen een nieuwe voeding in.

okkiwokki
Master
 Bericht 
Even de HDD voeding/data er uit trekken?

Signum
Master
 Bericht 
Spook schreef:
Wacht maar tot je in de BIOS moet komen en je USB-keyboard niet wordt herkend. Dat probleem heb je domweg niet met PS/2.


Daar heb je legacy USB voor, maar dat zal uitstaan bij Fpsdoug me dunkt :lol:

Morbid Angel
Master
 Bericht 
Fpsdoug schreef:
Dat vanavond even proberen.

Sorry, ben een stap vergeten :oops: , het is Start / Settings / Update & Security / Recovery / Advanced Start-up.

Kwibus
Master
 Bericht 
In het BIOS kun je instellen hoe er met de usb moet worden omgegaan juist vanwege usb toetsenborden en bios toegang. Legacy vs modern ofzo. Maar dan moet je wel in het bios kunnen komen :lol:

Om die reden ligt er hier dus een ps2-toetsenbord in de kast. Je weet maar nooit 8)

Fpsdoug
Master
 Bericht 
Morbid Angel schreef:
Sorry, ben een stap vergeten :oops: , het is Start / Settings / Update & Security / Recovery / Advanced Start-up.

Yes. Werkt. Thanks!

In BIOS Ultra Fast Boot uitgezet en Windows 10 boot (oid) aangezet. Hij start nu nog sneller op en tot nu toe zonder enge piepjes.
Nu slaat ie geloof ik de Bios zo'n beetje over en kun je er alleen via Windows 10 in. Geen probleem nu ik weet hoe dat werkt.

Kwibus schreef:
In het BIOS kun je instellen hoe er met de usb moet worden omgegaan juist vanwege usb toetsenborden en bios toegang. Legacy vs modern ofzo. Maar dan moet je wel in het bios kunnen komen :lol:

Legacy-support stond in de bios al aan.

Kwibus
Master
 Bericht 
De Ultra Fast Boot zorgt er vooral voor dat je niet meer in het BIOS kunt komen. Zo snel kun je als mens niet meer reageren :lol:

Spook
Master
 Bericht 
Fpsdoug schreef:
Geen probleem nu ik weet hoe dat werkt.


Totdat je er een keer in moet komen juist omdat Windows niet meer wil starten. Safe Mode Win10 kun je ook alleen vanuit een werkende Windows oproepen tegenwoordig. Daar is wel een setting voor om dat weer terug te halen naar zoals het onder Win7 werkt. http://www.digitalcitizen.life/4-ways-b ... windows-10

Boralis
Master
 Bericht 
 
Blij dat ik nog een PS/2 bewaard hebt. Paar brakke toetsen, maar genoeg om de boel altijd aan de gang te krijgen ...

Batterij doet 't altijd wel goed inderdaad. In ieder geval altijd ouderwetse met draad gebruiken. Vaak helpt 't om toetsenbord in de 1e USB poort te doen (vaak is 't standaard USB + 1 of meer extra chips voor meer poorten - de 1e standaard aansluiting zit dan vaak boven de PS/2 direct op moederbord).

In de manual (Gigabyte GA-B150M-D3H) zie ik dat alleen een deel van USB standaard enabled is (van spanning halen en CLR_CMOS jumper even kortsluiten is genoeg om terug te gaan naar die setting). Zou dan toch ook standaard moeten werken.

Fpsdoug
Master
 Bericht 
Laatste update. Hij gaat toch niet langs de BIOS. Het "press <del> to enter BIOS" staat nu een paar seconden in beeld, lang genoeg zodat het toetsenbord het ook doet. En geen gekke piepjes meer gehad. Dus het zal allemaal wel goed zitten :kniktja:

 Pagina 1 van 1 [ 20 berichten ] 


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek…