» Off-"Flitsservice" » Techniek   

Postingstijd interval gedetecteerd van 1092 dagen. Deze pagina bevat dus deels relatief oude berichten.


 Pagina 1 van 1  [ 49 berichten ]
no justice
Master
 Bericht 
Ik heb een nieuwe pc gekocht met windows 8.1

ik heb een WD TV Live laatste versie en uiteraard wil ik mijn map zichtbaar hebben als ik verbinding maak met mijn WD.

Nu lukt het niet. Ik heb de betreffende map gedeeld, ook de rechten goed gezet maar de WD vind hem niet.

De WD heeft wel volledige internet connectie en is zichtbaar op het netwerk.

Ik snap er niets meer van. Als ik media storage doe ipv network storage dan krijg ik wel gedeelde mappen maar niet de map die ik wil.

De WD heeft het ook over een workgroup naam? wat is dit en waar stel ik dit in ?

alvast bedankt

Aanhanger
Master
 Bericht 
Ziet de WD uberhaubt je pc via network storage?

no justice
Master
 Bericht 
Aanhanger schreef:


nee ziet hij niet. hij vindt niets.

WimLex
Master
 Bericht 
IP staat wel goed ? zelfde reeks als rest van de computers in huis ?

no justice
Master
 Bericht 
yep. hij passed de network connection. YouTube e.d. werkt gewoon via de WD.

De WD vraagt om een workgroup naam. Daar gaat het ergens fout vrees ik. Hij ziet mijn computer niet. Althans de shared folder.

WimLex
Master
 Bericht 
WimLex
Master
 Bericht 
Zo te lezen heeft de WD tvlive problemen in de DHCP-mode, in de Static-mode gaat wel alles goed ...

http://community.wd.com/t5/WD-TV-Live-F ... d-p/546053

frankram
Master
 Bericht 
no justice schreef:
Hij ziet mijn computer niet. Althans de shared folder.

Staat de bestandsdeling wel aan?

no justice
Master
 Bericht 
bestandsdeling staat aan ja.

win 8 maakt gebruik van het nieuwe smb protocol ofzo... daarom werkt network share niet meer maar moet je media share gebruiken. Dit werkt wel, ik krijg verbinding met een aantal mappen op mijn computer maar niet met de mappen die ik heb geshared.

en ik snap nog steeds niet wat ik met die workgroup name in de WD aan moet.

WimLex
Master
 Bericht 
no justice schreef:
ik snap nog steeds niet wat ik met die workgroup name in de WD aan moet.

Je windows 8 bak en die WD bak moeten dezelfde workgroupname hebben, welke je aanpast mag je zelf weten (beide aanpassen naar dezelfde nieuwe naam mag ook natuurlijk)

frankram
Master
 Bericht 
no justice schreef:
moet je media share gebruiken. Dit werkt wel, ik krijg verbinding met een aantal mappen op mijn computer

Als je in een van die mappen een snelkoppeling naar een gesharede map aanmaakt werk dat dan wel?

no justice
Master
 Bericht 
frankram schreef:

nee. werkt niet want de map die ik geshared wil hebben zit onder een map die al geshared is en ook gevonden wordt via mijn wd.


WimLex schreef:


ik denk dat dit het probleem is. maar waar stel ik de workgroup naam in in win 8?

WimLex
Master
 Bericht 
no justice schreef:
maar waar stel ik de workgroup naam in in win 8?

kijk even hierboven, in 1 van mijn postings staat een url daarvoor :thumb:

(als ik jou was zou ik er ACAB1312 van maken) :woop:

frankram
Master
 Bericht 
no justice schreef:
maar waar stel ik de workgroup naam in in win 8?

Configuratiescherm - systeem en beveiliging - Systeem. En in dat scherm instellingen wijzigen.
Een herstart is daarna nodig.

no justice
Master
 Bericht 
ok ik ben een stukkie verder. de workgroupnaam was dus gewoon WORKGROUP

hahahaah

ik heb dit ingevuld in de WD en nu vind hij mijn computer.

echter.....

normaal log ik anonymous in maar nu moet ik met een gebruikersnaam en wachtwoord inloggen.

wachtwoord heb ik gekregen van windows maar wat is mijn gebruikers naam ? pfff ik word gek hier

no justice
Master
 Bericht 
ik snap er niets meer van. je zou zeggen dat de naam waarmee je inlogt in win8 ook de naam is om in te loggen via de WD. Echter dit werkt niet. Anonymous werkt niet.

Wachtworod van de workgroup heb ik wel. Die kan ik ook wijzigen maar hoe kom ik in godsnaam achter de login naam? ik ben nu al de hele middag bezig. ik word gek.

WimLex
Master
 Bericht 
Bij die SHARE op de WIN8 bak kan je meen ik bij het aanmaken van een share ook een inlog/WW voor DIE share instellen ...

frankram
Master
 Bericht 
no justice schreef:
Die kan ik ook wijzigen maar hoe kom ik in godsnaam achter de login naam?

Kijk eens bij documents en settings naar de namen van de gebruikersmappen. :kniktja: :kniktja: :kniktja:

no justice
Master
 Bericht 
WimLex schreef:


ik zou niet weten hoe :huh:



frankram schreef:


volgens mij is het de naam waarmee ik inlog in windows. maar die naam werkt niet.

frankram
Master
 Bericht 
no justice schreef:
volgens mij is het de naam waarmee ik inlog in windows. maar die naam werkt niet.

Dan weet ik het ook niet meer. :fp: :fp: :fp: :fp:

WimLex
Master
 Bericht 
no justice schreef:
ik zou niet weten hoe :huh:

Citaat:

Klik op Machtigingen, klik op Toevoegen en voer een van de volgende handelingen uit:

Voer een van de volgende handelingen uit:

Klik in de lijst Namen op de clients en groepen die u wilt toevoegen en klik op Toevoegen.
U kunt ook in het vak Namen toevoegen de namen typen van de clients of groepen die u wilt toevoegen, waarbij u de namen in de lijst scheidt door een puntkomma (;).

Als u een lijst wilt weergeven met de leden van een groep, klikt u in de lijst Namen op een groep en klikt u op Leden.

Klik in de lijst Toegangstype op het type toegang dat u wilt verlenen aan de geselecteerde clients en groepen.

Selecteer Toegang tot hoofdmap toestaan als voor u een gebruiker die is opgegeven als hoofdgebruiker een ander toegangstype wilt instellen dan een anonieme gebruiker. Standaard is de gebruikers-id (UID) van de hoofdgebruiker ingesteld op de anonieme UID.

Klik in de lijst Codering op het type codering voor map- en bestandsnamen dat moet worden opgegeven voor de geselecteerde clients en groepen. Naast de standaard-ANSI-codering (American National Standards Institute) zijn de volgende coderingen beschikbaar:

BIG5 (Chinees)
EUC-JP (Japans)
EUC-KR (Koreaans)
EUC-TW (Chinees)
GB2312-80 (Vereenvoudigd Chinees)
KSC5601 (Koreaans)
SHIFT-JIS (Japans)

Citaat:
noteOpmerking
Als deze optie is ingesteld op ANSI op systemen die zijn geconfigureerd voor niet-Engelse landinstellingen, wordt het coderingsschema ingesteld op het standaardcoderingsscherma voor de landinstelling. Hierna volgen de standaardcoderingsschema's voor de aangegeven landinstellingen:


Japans: SHIFT-JIS
Koreaans: KS_C_5601-1987
Vereenvoudigd Chinees: GB
Traditioneel Chinees: BIG5

Klik op OK om het dialoogvenster te sluiten.


WimLex
Master
 Bericht 
Zo te zien kan je WW'den voor shares ook uitschakelen ...

Citaat:
Met wachtwoord beveiligd delen in- of uitschakelen

Open Geavanceerde instellingen voor delen door te klikken op de knop StartAfbeelding van de knop Start en vervolgens op Configuratiescherm. Typ netwerk in het zoekvak, klik op Netwerkcentrum en vervolgens in het linkernavigatiedeelvenster op Geavanceerde instellingen voor delen wijzigen.
Klik op de dubbele punthaken Afbeelding van het pictogram met de dubbele punthaken om het huidige netwerkprofiel uit te vouwen.

Selecteer een van de volgende opties in het vak Met wachtwoord beveiligd delen:

Wachtwoordbeveiliging inschakelen

Wachtwoordbeveiliging uitschakelen

Klik op Wijzigingen opslaan. Beheerdersmachtiging vereistAls u om het beheerderswachtwoord of een bevestiging wordt gevraagd, typt u het wachtwoord of een bevestiging.


no justice
Master
 Bericht 
inlognaam van win8 met paswoord werkt niet.

wqat wimlex zegt over wachtwoord beveiliging uitschakelen: dit heb ik gedaan vervolgens met anonymous en zonder ww ingelogd. werkt ook niet.

ik weet het niet meer. ik weet het echt niet meer. word knettergek langzamerhand. pffffffffff

WimLex
Master
 Bericht 
start alles eens opnieuw op, PC en WD box

no justice
Master
 Bericht 
WimLex schreef:


heb ik net gedaan. was je net voor :)

nee werkt ook niet...... ik kom er niet in. invalid username or password krijg ik.

snap er werkelijk niets meer van. ik heb nota bene paswoord uitgeschakeld.

Cweepz
Master
 Bericht 
Ergens in network settings kun je "met wachtwoord beveiligd delen" uitschakelen. Ik weet alleen niet precies waar dat in W8 staat.

edit: http://windows.microsoft.com/nl-nl/wind ... -other-pcs

Code:
Met wachtwoord beveiligd delen is standaard ingeschakeld voor pc's in werkgroepen. Wanneer met wachtwoord beveiligd delen is ingeschakeld, krijgen personen die andere pc's op uw netwerk gebruiken alleen toegang tot uw gedeelde mappen en printers als ze een gebruikersaccount op uw pc hebben. U kunt het delen van bestanden of printers op twee manieren inschakelen:

    Identieke gebruikersaccounts maken op alle pc's in de werkgroep (aanbevolen). Zie Een gebruikersaccount maken voor meer informatie.

    Schakel met wachtwoord beveiligd delen uit. Voer de volgende stappen uit om met wachtwoord beveiligd delen uit te schakelen:

    Open Geavanceerde instellingen voor delen door vanaf de rechterrand van het scherm te vegen en te tikken op Zoeken. Als u een muis gebruikt, wijst u de rechterbovenhoek van het scherm aan, beweegt u de muisaanwijzer naar beneden en klikt u op Zoeken. Typ geavanceerd delen in het zoekvak en tik of klik achtereenvolgens op Instellingen en Geavanceerde instellingen voor delen beheren.
    Klik op de dubbele punthaken Het pictogram met de dubbele punthaken om het huidige netwerkprofiel uit te vouwen.

    Klik onder Met wachtwoord beveiligd delen op Met wachtwoord beveiligd delen uitschakelen en klik op Wijzigingen opslaan. Administratormachtigingen vereist U wordt wellicht gevraagd om een administratorwachtwoord op te geven of om uw keuze te bevestigen.


no justice
Master
 Bericht 
yep, klopt. en dat heb ik uitgeschakeld. maar nog kan ik niet inloggen met anonymous zonder wachtwoord.

Cweepz
Master
 Bericht 
WDTV even helemaal rebooten (stroom eraf) en anders staat er aan de WDTV kant ook nog iets over inloggen.
Hij hoort namelijk helemaal niet om user/pass te vragen, doet de mijne ook niet (meer) (f)

no justice
Master
 Bericht 
ok done.

schijnt geholpen te hebben, hij vraagt nog steeds om naam en ww maar anonymous zonder ww werkt nu en ik krijg verbinding met een aantal mappen op mijn computer.

weer een stapje verder dus.

probleem is nu dat de map die ik als enige shared wil zien er niet bij staat.

hoe ga ik dat nu weer fixxen?

no justice
Master
 Bericht 
ik kom nu standaard uit in de map users

onder users staat default en public.

vreemd want mijn shared map vind hij dus niet.

Aanhanger
Master
 Bericht 
Cweepz schreef:
Hij hoort namelijk helemaal niet om user/pass te vragen, doet de mijne ook niet (meer)

Alleen de eerste keer....

Windows file system schijnt trouwens ruk te zijn voor dit soort toepassingen. Kun je in plaats daarvan geen NFS gebruiken?

WimLex
Master
 Bericht 
Heb jij die map USERS geshared ?
Standaard staan namelijk alleen die PUBLIC mappen geshared ...

no justice
Master
 Bericht 
WimLex schreef:
Heb jij die map USERS geshared ?Standaard staan namelijk alleen die PUBLIC mappen geshared


nope. ik heb een hele andere map geshared. ik kan die hele users map niet vinden ook. grrrrrrrr

WimLex
Master
 Bericht 
no justice schreef:
ik kan die hele users map niet vinden ook.

C:\users (maar dit is onder WIN7)

no justice
Master
 Bericht 
WimLex schreef:


yep klopt. hier ook. maar onder die c:\users map staat ook een map met de login naam voor win8 maar die laat hij niet zien. laat dat net de map zijn die ik wil sharen.

WimLex
Master
 Bericht 
moet je hidden files en mappen even aanzetten in de verkenner

no justice
Master
 Bericht 
ik heb nu via network shares 2 mappen.

users

en mijn inlognaam voor win8 zeggggggg maaaaarrrrrrrrr "NJ"
NJ is geshared maar als ik er in wil gaan via de WD zegt hij no media. Terwijl onder de NJ map juist andere mappen zitten met films en muziek en foto's.

vreemd dus.

frankram
Master
 Bericht 
no justice schreef:
Terwijl onder de NJ map juist andere mappen zitten met films en muziek en foto's.

Kijk eens naar de gebruikersrechten van die mappen. :kniktja: :kniktja: :kniktja:

WimLex
Master
 Bericht 
no justice schreef:
andere mappen zitten met films en muziek en foto's.

zijn dat niet de publieke mappen dan ? (die je zoekt)

no justice
Master
 Bericht 
frankram schreef:
Kijk eens naar de gebruikersrechten van die mappen


die stonden op alleen lezen.

dat heb ik nu weggehaald. maar hij zegt nog steeds no media.


WimLex schreef:
zijn dat niet de publieke mappen dan ? (die je zoekt


ehhh ik wil c:\users\nj geshared hebben. onder map nj staat een map met films etc.

no justice
Master
 Bericht 
heel vreemd. als ik de map NJ van alleen lezen af haal inclusief onderliggende mappen. Dan doet hij dat maar als ik daarna weer op de map NJ klik met rechtermuisknop eigenschappen dan staat hij weer op alleen lezen. ik word echt langzamerhand gek hier. Zelfs mijn biertje en ACDC aan helpt niet meer. :cry:

no justice
Master
 Bericht 
nou het is gelukt hoor

eindelijk. de hele middag mee bezig geweest.

het zat hem in de beveiliging van de shared mappen. Daar moet je iedereen toevoegen. Als je dat doet en toepast werkt het. man man man.

thanx allemaal voor jullie hulp, jullie hebben me steeds een stapje op weg geholpen! Super dit!
:respect: :respect: :respect: :respect: :respect: :respect: :respect:

no justice
Master
 Bericht 
Nu heb ik het volgende probleem. Als ik via mijn shared folder .vob files afspeel dan hapert het als de ziekte. Terwijl het voorheen met win xp altijd perfect werkte. Iemand een idee hoe ik dit nu weer kan oplossen? Ik gebruik de laatste WD live tv firmware en heb ook de nieuwste generatie WD TV live. Downgraden? :[

no justice
Master
 Bericht 
Even een update mochten er meer mensen zijn met dit probleem.

Ik heb de stroom helemaal van mijn WD afgehaald en vervolgens weer aangezet. Nu speelt hij perfect VOB files af! Kortom helemaal opgelost mede dankzij de FS neo tribe! :respect:

no justice
Master
 Bericht 
Even een schop.

Ik heb gisteren de nieuwste update van win10 geinstalleerd en sindsdien herkent de wdtvlive mijn computer niet. Wat ik ook deed en heb gedaan ik kreeg het niet meer werkend. Ik ben van ellende terug gegaan naar de vorige windows versie. Wat een ellende dat ge*le go*e kut windows.

Is er iemand die enig idee hebt hoe je dit wel weer werkend krijgt ? Wat ik heb gevonden op google werkt ook niet. :/

Kwibus
Master
 Bericht 
Known issue. Schijnt opgelost te kunnen worden door de Master Browser op je netwerk te veranderen. Hier al gekeken?

no justice
Master
 Bericht 
hmmm... thanks! Ik heb totaal geen idee wat de master browser iuberhaupt is. Ik ben terug gegaan in windows versie en alles werkt weer. Dan maar geen domme updates meer van dat klote windows. Er schijnt nog geen fix van microschoft te zijn als ik zo e.e.a. lees. Wankers.

Spook
Master
 Bericht 
no justice schreef:
win10 geinstalleerd



There's your problem..

Kwibus
Master
 Bericht 
VM maken met de vorige W10 versie schijnt ook te werken. Overigens sloopten ze met een vorige major update het LPT printen. Duurde dus gewoon een jaar voordat ze dat weer in orde hadden. Geen prio blijkbaar.

 Pagina 1 van 1 [ 49 berichten ] 


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek…